【ANA】【漏洞預警】Apache HTTP伺服器存在安全漏洞(CVE-2021-41773),允許攻擊者遠端下載伺服器內任意檔案,請儘速確認並進行更新

發佈編號

TACERT-ANA-2021101209104646

發佈時間

2021-10-12 09:51:47

事故類型

ANA-漏洞預警

發現時間

2021-10-08 12:43:47

影響等級

   

[主旨說明:]【漏洞預警】Apache HTTP伺服器存在安全漏洞(CVE-2021-41773),允許攻擊者遠端下載伺服器內任意檔案,請儘速確認並進行更新

[內容說明:]

轉發 國家資安資訊分享與分析中心 資安訊息警訊 NISAC-ANA-202110-0382

 

研究人員發現Apache HTTP伺服器存在安全漏洞(CVE-2021-41773),攻擊者可藉由發送特製請求,利用此漏洞進而下載伺服器內任意檔案。

 

情資分享等級: WHITE(情資內容為可公開揭露之資訊)

[影響平台:]

● Apache HTTP Server 2.4.49版本

[建議措施:]

目前Apache官方已針對此漏洞釋出更新程式,請各機關聯絡設備維護廠商或參考以下網址進行更新:

https://httpd.apache.org/security/vulnerabilities_24.html

[參考資料:]
1. https://httpd.apache.org/security/vulnerabilities_24.html
2. https://thehackernews.com/2021/10/apache-warns-of-zero-day-exploit-in.html
3. https://www.ithome.com.tw/news/147117