Google Chrome 存在繞過安全性限制等弱點,請使用者儘速更新!

漏洞預警
轉發HiNet SOC 漏洞/資安訊息警訊

Google Chrome 存在繞過安全性限制等多項弱點,惡意人士可透過引誘使用者瀏覽事先建立的

惡意網頁後,便可能取得機敏資訊、規避部份安全限制等讓使用者系統受駭之安全性弱點。

目前已知會受到影響的版本為 Google Chrome 39.0.2171.65 之前版本,HiNet SOC 建議使用者

應儘速上網更新,以降低受駭風險。

 

細節描述:
Google Chrome 存在繞過安全性限制等多項弱點:
(1)存在錯誤,使網頁輸入列被惡意使用者強制更換。 
(2)於pdfium 及media 中,存在整數溢位(integer overflow) 錯誤。 
(3)於pdfium 、pepper 附加元件及blink 中,存在使用釋放後記憶體(use-after-free) 錯誤。 
(4)於pdfium 及Skia 中,存在錯誤可被惡意使用者利用進行緩衝區溢位(buffer overflow) 攻擊。 
(5)存在多個Adobe Flash Player 引擎的綁定錯誤,造成記憶體損毀。 
(6)於Skia 中,存在錯誤使未初始之讀取記憶體被破壞。

遠端攻擊者可透過這些弱點在用戶系統執行任意程式碼、洩露機敏性資訊、規避部份安全限制。

HiNet SOC 建議使用者應儘速上網更新,並勿隨意瀏覽來源不明的網頁以及開啟郵件附加檔案,以降低受駭風險。
 

[影響平台:]
Google Chrome 39.0.2171.65 之前版本

[建議措施:]
手動下載安裝: 
Google Chrome 39.0.2171.65 (含)之後版本:
http://www.google.com/intl/zh-TW/chrome/

[參考資料:]
Secunia:
http://secunia.com/advisories/62546/

Google:
http://googlechromereleases.blogspot.tw/2014/11/stable-channel-update_18.html